Cyantian Chronicles Forums

Cyantian RPG Gateway => General Discussion => Topic started by: Tiffany Ross on November 29, 2012, 11:57:14 am

Title: Important: READ!
Post by: Tiffany Ross on November 29, 2012, 11:57:14 am
So, I was WONDERING why there were no updates to the forum software in some time and why it seemed to say version 2 was out, but there were no upgrades available.  As far as I can see, I'm going to have to manually download the db, back it up, wipe, install version 2 and then import the db.

And you know what happens every single time I do that... we lose stuff and it's in general a humongous headache.

Now, I had already planned to install a new forum this weekend on shivae.com. SMF for all the Shivae Studios comics and begin linking and encouraging people to visit it.  Here are the options.

1.  I can do what I just said and keep the Cyantian forum separate.  Some data will likely be lost and I kind of have a fear of database integrity after so much time.

2.  I can let you grab everything you want and then upload it after I purge and do a fresh install.

Or 3, I think the best option:  Leave this forum up in read only mode (I think that's available.. just stop everyone from posting here with links to direct to the new forum.)  I make a nice big Cyantian section on the Shivae Studios side and you can refer back here at your leisure with minimal transferring of threads.  I know I'm kind of weird in not wanting a lot of data in one place due to decades ago issues with forums. :D  But I think 3 will work best in recovering the community.

Let me know what you think.
Title: Re: Important: READ!
Post by: hariman on November 29, 2012, 12:12:10 pm
Hmm. Given the previous trails and tribulations of transferring the forum over and upgrading, I'm partial to option 3.

Although, I'm with Renessa in wanting to hold off till the 9th, as it's my character who's being tested. ;)
Title: Re: Important: READ!
Post by: Lillowen on November 29, 2012, 12:17:48 pm
Oddly, my thought is a connected yet different option:  Split the old archived threads literally into a separate instance of the forum in a read-only mode.  Take the parsed-down database and do an update and reinstall to the new boards, maintaining the old boards online as a live backup until the new one is confirmed good.  Once confirmed, pull the old forum and switch to the new one in a short bit of downtime, making the new forum have the same addy as the old one.

This is, admittedly, a fair bit of work, and will necessitate double or triple checking the database integrity before, during, and after the work.
Title: Re: Important: READ!
Post by: Renessa on November 29, 2012, 12:45:22 pm
 :o

Option 3 actually brings up something I'd been wanting to propose: a sister RP that allows for more normal characters living on Cyantia.  The idea has its organizational troubles especially the smorgasboard of locations and times we could RP, but if we're going back to a mass forum again there could easily be a separate area split off for that RP.  But maintaining a sleak forum and a comprehensive archive is something that will require a read-only and new-install.  Also, like I said on twitter, all this after the 9th. :P

I think Lilloween has the right of it as well, keeping URLs static is a big consistency thing that will help in traffic.  *cheesy dealership commercial voice* "Same location, shiny new forum! :D"  if we're going to keep this as the archive forum though I think the only database merging we'll need to do is user accounts so any old users coming back with the new upgrade will find it easy to jump in again.  Then we just move this old forum to another address and put the new shinies in its place.  Change the name to The Mausoleum and link back to it when we need to. :P  It would require more work, yes, but in the end I think would work out best for everyone.
Title: Re: Important: READ!
Post by: Tvorsk on November 29, 2012, 01:29:43 pm
Tiff, it's TRIVIAL to upgrade SMF1 to SMF2, it's totally supported operation that preserves all content - just the extra "customizations/plugins" (that you don't use) and the skin need to be replaced with SMF2-compatible ones.
Not sure where you were looking at, but http://wiki.simplemachines.org/smf/Upgrading has it all laid out.
So... please do not merge?
Title: Re: Important: READ!
Post by: Renessa on November 29, 2012, 01:37:40 pm
The bigger problem is that we're already operating on a database that's been through several server issues, forum crashes (a merge or two already, I think?), and reinstalls and has some definite weirdnesses.  It may be better in the long run at this point to do some archiving and starting over.
Title: Re: Important: READ!
Post by: Tvorsk on November 29, 2012, 01:54:39 pm
The only weirdnesses are the damaged MS-Word fancy quotes and fancy hyphens, coming back from the pre-SMF import, as far as I can tell. :)
All threads ever since migration to SMF seem to be OK, as they should be. :)

I admit, the ancient rules posts, which are quotes of UBB posts imported into Invision, and from there to SMF are a bit screwed up - but the fix for that is to re-format them... or get used to them. Dumping the data won't help here.
Title: Re: Important: READ!
Post by: Tiffany Ross on November 29, 2012, 01:56:17 pm
Yeah, regardless of if it's easy or not - I really am leaning toward a fresh install because it will remove any glitchiness.  There are tables on this forum that have refused to update due to glitches and they will continue to refuse to update and eventually could cause more serious issues.
Title: Re: Important: READ!
Post by: Renessa on November 29, 2012, 02:11:51 pm
*nods* the glitches are what I was refering to.  Sometimes notifications don't send.  Userpics will load one week and not thee next, new post signals never show up.  It didn't used to be that way, but it's been starting to act up since I came back a few months ago and bringing it up in IRC KJ said he noticed things getting a little lame recently as well.  Lill may have said some stuff had gotten weird too, but I'm not sure.  If there are things that refuse to update because they have errors, then something is definitely wrong somewhere and it's not really going to get better with another update.
Title: Re: Important: READ!
Post by: Tvorsk on November 29, 2012, 02:19:32 pm
Sometimes notifications don't send.
Notifications are sent by the server forum is on, but claim to be sent by Tiff's private email address.
Some anti-spam systems may get suspicious about that.

Userpics will load one week and not thee next
I do have problem with KJ's pic not loading - but that's the only one hosted not "inside forum" but on Imageshack. Not forum's fault.

new post signals never show up.
For a long time the skin was missing the image for the new post signal - but this has been fixed a while ago, I see them every time...

It didn't used to be that way, but it's been starting to act up since I came back a few months ago and bringing it up in IRC KJ said he noticed things getting a little lame recently as well.  Lill may have said some stuff had gotten weird too, but I'm not sure.  If there are things that refuse to update because they have errors, then something is definitely wrong somewhere and it's not really going to get better with another update.
Have anyone tried running the consistency check in the maintenance tab of the admin panel?

And yes, I am defending the forum, in a way. Call it a bit of a professional pride.
Title: Re: Important: READ!
Post by: hariman on November 29, 2012, 02:24:21 pm
new post signals never show up.
For a long time the skin was missing the image for the new post signal - but this has been fixed a while ago, I see them every time...

Hmm. I think the problem is in the "Show Unread Posts Since Last Visit" link, as I've had more than one time when I didn't get a new post notification through that.

E-mails, I haven't had a problem with. But that little notification link is sometimes very unreliable and I have to check the boards manually.
Title: Re: Important: READ!
Post by: Tvorsk on November 29, 2012, 02:27:28 pm
"Since Last Visit" is a bit peculiar. If you have the forum open on two computers or two browsers, it'll often archive the notification. (browser A gets the list, then browser B starts a "new visit" archiving all unread, then when you refresh A again you don't see anything.)
"Show All Unread" is safe from that, however. :)
Title: Re: Important: READ!
Post by: hariman on November 29, 2012, 02:34:19 pm
Hmm. Is there a delay before those notifications update?
Title: Re: Important: READ!
Post by: Renessa on November 29, 2012, 02:42:06 pm
For everything I subscribe to I have a filter and a label and both are set to never send to spam.

Hariman's pic hasn't loaded since I got back.  Sometimes yours (Tvorsk) doesn't load.  Sometimes the forum spins and spins and never finishes and either I have to stop the page and refresh or get what I want from the page and go to another.  Frost's pic also wasn't loading for a while.

And I'm not talking about the new post image missing, I'm talking about the no new post one still being there despite there being a new post since I visited that sub forum.

I don't use the show unread posts links (either of them) because I have never encountered a reliable one on any forum I have ever used so that's not my problem.


There was also that one day coming back where clicking any link just loaded the front page.  Took a few hours for that to go away.



EDIT: Also, mods don't have admin panel access, or I would have checked on some things myself. :P
Title: Re: Important: READ!
Post by: Tvorsk on November 29, 2012, 02:52:46 pm
The "new posts inside" icon on the forums list turns off the first time you open it after it was turned on - even if there are still unread topics inside.
There's also the opposite stupidity - if you read all the topics in a forum via eg. the Unread list but never open the forum (never display the thread list) the icon will stay on until you do open it.

Or in other words - new post happens, forum new posts icon turns on.
You open the forum, new posts icon turns off, even if you don't read everything. (And no other action turns it off, other than Mark All Read.)

EDIT: And no, I did not write that code. >.>
Title: Re: Important: READ!
Post by: Renessa on November 29, 2012, 03:01:25 pm
No, no, read it again, these are posts that happen SINCE I've visited not ones I left unread since last visit.  I know all about when the icons shows and when it doesn't, I noticed those rules long ago.  These are instances were it should show but does not.
Title: Re: Important: READ!
Post by: hariman on November 29, 2012, 03:04:17 pm
Hmm. It's not the new posts Icon I've had trouble with, it's just the notifications being weird. It might have something to do with the reading the forum while updates come in and posting in a thread of the same section that as the new post.

Renessa's issue is one I don't think I saw, mainly because I'm not looking at the same things.
Title: Re: Important: READ!
Post by: Tiffany Ross on November 29, 2012, 03:39:19 pm
Well.  I can just upgrade this forum and have a secondary forum section for it on the primary one if problems arise?
Title: Re: Important: READ!
Post by: KJ Fellie on November 29, 2012, 05:07:29 pm
Sometimes notifications don't send.
Notifications are sent by the server forum is on, but claim to be sent by Tiff's private email address.
Some anti-spam systems may get suspicious about that.

Userpics will load one week and not thee next
I do have problem with KJ's pic not loading - but that's the only one hosted not "inside forum" but on Imageshack. Not forum's fault.

new post signals never show up.
For a long time the skin was missing the image for the new post signal - but this has been fixed a while ago, I see them every time...

It didn't used to be that way, but it's been starting to act up since I came back a few months ago and bringing it up in IRC KJ said he noticed things getting a little lame recently as well.  Lill may have said some stuff had gotten weird too, but I'm not sure.  If there are things that refuse to update because they have errors, then something is definitely wrong somewhere and it's not really going to get better with another update.
Have anyone tried running the consistency check in the maintenance tab of the admin panel?

And yes, I am defending the forum, in a way. Call it a bit of a professional pride.

I found that the notifications, as well as messages from google+ were getting caught in the spam filter by gmail (hurr hurr) as I had suspected might be the case. As for the pic, I see it load at some times and then a couple minutes later, it won't, then later, it will. It could be the forum, it could be image shack, but I will say that image shack is retarded as (profanity).
The image it's supposed to be is http://imageshack.us/a/img695/8281/snapshot2041s.png

I've also noticed that when I hit the "new" button to go to the new posts I haven't read, it kinda misses and puts me a post or two higher than it should...
As for profile pics, only today has hariman's pic shown up for me, and like I said, mine has been spectacularly indecisive on whether or not it wants to show.
Title: Re: Important: READ!
Post by: Lillowen on November 29, 2012, 05:16:45 pm
Yanoi, Ren, if you want to test whether it's Imageshack or the boards, I've put Yanoi's / KJ's image up in my Dropbox.

https://dl.dropbox.com/u/63430134/snapshot2041s.png

That's the link to it.  If you update your forum image to that link, KJ, you should be able to test.
Title: Re: Important: READ!
Post by: KJ Fellie on November 29, 2012, 05:22:02 pm
I tried that. Lill, but it wouldn't accept it, so back to the image shack one :P
Title: Re: Important: READ!
Post by: hariman on November 29, 2012, 05:24:10 pm
As for profile pics, only today has hariman's pic shown up for me, and like I said, mine has been spectacularly indecisive on whether or not it wants to show.

Actually, I haven't had a profile pic until today. I think the pics in question are the miniature pics, although I could be wrong.
Title: Re: Important: READ!
Post by: Renessa on November 29, 2012, 05:31:44 pm
It was showing a broken image as if you had one but the path was bad.  Maybe that's another weirdness to list, thinking Hariman had pic when he never did.
Title: Re: Important: READ!
Post by: Frost on November 29, 2012, 06:42:20 pm
I would suggest Option 3

Of course, I also suggest we pillage and take all the shinies, enslave the women and children, then burn wats left......
Title: Re: Important: READ!
Post by: Tiffany Ross on November 29, 2012, 06:46:02 pm
I would suggest Option 3

Of course, I also suggest we pillage and take all the shinies, enslave the women and children, then burn wats left......

:D
Frost.
:D
Title: Re: Important: READ!
Post by: Frost on November 29, 2012, 08:10:03 pm
what? its a legitimate strategy for progress!  >:D
Title: Re: Important: READ!
Post by: Renessa on November 29, 2012, 08:17:06 pm
Oh hey look!  There's a 2.0 compatible upgrade to forest :D http://custom.simplemachines.org/themes/index.php?lemma=336
Title: Re: Important: READ!
Post by: Lillowen on November 29, 2012, 08:17:46 pm
Did the upgrade occur between 6 PM and 9 PM on Thursday?  The forums were using a green theme when I left work, and now, from home, they're blueish-white...
Title: Re: Important: READ!
Post by: Renessa on November 29, 2012, 08:19:51 pm
Yeah, I think philpem decided to show some "initiative" :P

You should have  been here right after it upgraded and the old theme was still on.  All KINDS of broke! :P
Title: Re: Important: READ!
Post by: Lillowen on November 29, 2012, 08:22:58 pm
Well, that was an unexpected action, this I have GOT to say.  Not that I mind.  Needs one last thing other than the compatible theme, and that's the section that lists who'se been online in the last 5 minutes, a feature I liked.
Title: Re: Important: READ!
Post by: Lillowen on November 29, 2012, 08:23:36 pm
Oop, I'm dumb.

 It's there on the main.
Title: Re: Important: READ!
Post by: hariman on November 29, 2012, 08:26:42 pm
I'm surprised the SMT2 upgrader worked so well so fast. That must be why it's the version 2, it is apparently a whole new critter that works much better than the older version. Or maybe it just handles the glitches better.
Title: Re: Important: READ!
Post by: Frost on November 29, 2012, 08:27:46 pm
Aw, I brought my Waraxe and my slave chains for nothing........... :(
Title: Re: Important: READ!
Post by: Renessa on November 29, 2012, 08:29:58 pm
Well, that was an unexpected action, this I have GOT to say.  Not that I mind.  Needs one last thing other than the compatible theme, and that's the section that lists who'se been online in the last 5 minutes, a feature I liked.
Aw, I brought my Waraxe and my slave chains for nothing........... :(

It's all good, we still got to hear some lamentation!  Maybe not of their women, but close enough. ;)
Title: Re: Important: READ!
Post by: hariman on November 29, 2012, 09:30:18 pm
The only thing that takes adjustment is the new position of the "unread posts" links.
Title: Re: Important: READ!
Post by: Tiffany Ross on November 29, 2012, 09:36:57 pm
Ok, set everyone to default theme so you can actually SEE things right and more importantly, I can see the Admin area correctly. :D  You'll be able to set your own theme and I'm about to go and grab a few themes to work with, including the new forest one, even though that may not be what I stick with.

- Tiff
Title: Re: Important: READ!
Post by: Tiffany Ross on November 29, 2012, 09:46:19 pm
Themes are HERE: http://custom.simplemachines.org/themes/ (http://custom.simplemachines.org/themes/) If there are any you like, feel free to post the links to them and I'll upload them.

- Tiff
Title: Re: Important: READ!
Post by: hariman on November 29, 2012, 09:58:26 pm
Blue Roses looks nice and gentle on the eyes.

http://custom.simplemachines.org/themes/index.php?lemma=181 (http://custom.simplemachines.org/themes/index.php?lemma=181)

Polaris is also a good one in my book.

http://custom.simplemachines.org/themes/index.php?lemma=1604 (http://custom.simplemachines.org/themes/index.php?lemma=1604)

Thank you for offer the choice of themes and uploading them for us. :)
Title: Re: Important: READ!
Post by: Frost on November 29, 2012, 10:01:26 pm
I dunno care what it looks like, so long as its not so bright.  I had to adjust my gamma just to see the current lay out. :P

"The light, it burns!"
Title: Re: Important: READ!
Post by: hariman on November 29, 2012, 10:08:46 pm
The Polaris and Blue Roses theme are ones I specifically chose for the fact that they're subdued and dark.
Title: Re: Important: READ!
Post by: Tiffany Ross on November 29, 2012, 10:09:04 pm
Check to make sure you're picking themes that are compatible with 2.0 ;)  =68]http://custom.simplemachines.org/themes/index.php?action=search;version[]=68 (http://custom.simplemachines.org/themes/index.php?action=search;version[)
Title: Re: Important: READ!
Post by: Tiffany Ross on November 29, 2012, 10:13:32 pm
Looking for a black one now.
Title: Re: Important: READ!
Post by: Tiffany Ross on November 29, 2012, 10:24:02 pm
I've deleted all of the old themes, well, all I felt safe deleting.
I've also run them all and my favorites are tepid, this one (blacklbz), and ... Bright Forest. :D :D  The only thing I don't like about Bright Forest is the background..  I'll wait for other suggestions, then make adjustments to the ones that go over the best and the ones I like the most. ;)
Title: Re: Important: READ!
Post by: Tiffany Ross on November 29, 2012, 10:40:11 pm
I was going to do something, but I've forgotten what it was.
Title: Re: Important: READ!
Post by: Renessa on November 29, 2012, 10:46:16 pm
The first black one you tried was nice and simple but the second one with the silver borders that kind of looked like futuristic dataplate stuff was super busy and had blinky lights and was kind of annoying and... bad.  I would not like to live with that one.  :-\  I'll have to go look at the others you mentioned since they kind of flashed by while I was reading things.
Title: Re: Important: READ!
Post by: KJ Fellie on November 29, 2012, 10:52:40 pm
I was going to do something, but I've forgotten what it was.

That's almost exactly what I tweeted earlier...
Title: Re: Important: READ!
Post by: Renessa on November 29, 2012, 10:54:43 pm
Okay...

Like
Bright Forest
ADK Cool Black
BacknBlack

Meh
Tepid
Sunset
Ever Dream

Do NOT Like
BlackIbz
Title: Re: Important: READ!
Post by: hariman on November 29, 2012, 11:05:17 pm
Ooh, I like Blue Moonlight, and it's compatible this time! http://custom.simplemachines.org/themes/index.php?lemma=2011 (http://custom.simplemachines.org/themes/index.php?lemma=2011)
Title: Re: Important: READ!
Post by: Frost on November 30, 2012, 11:43:43 am
the paw print design is nice, but the links are kinda hard to see
Title: Re: Important: READ!
Post by: Tiffany Ross on November 30, 2012, 11:55:17 am
Yeah, I fixed that. :D  No more tweaks.
Title: Re: Important: READ!
Post by: Tvorsk on November 30, 2012, 12:44:46 pm
One more tweak. ^^;

Apparently this new Forest theme has the very same bug as the old Forest theme.
The "new posts" icon is missing from the UTF-8 version of the theme.
This is how it looks in my browser:
(http://i.imgur.com/kNYhJ.png)
http://shivae.com/cyantian/Themes/winterforest_23/images/english-utf8/new.gif is a 404.
http://shivae.com/cyantian/Themes/winterforest_23/images/english/new.gif works: (http://shivae.com/cyantian/Themes/winterforest_23/images/english/new.gif)
Could you copy the icon over to utf8?
Pweeeeeeeease? *shows you his best attempt at foxkit-eyes*
Title: Re: Important: READ!
Post by: Tiffany Ross on November 30, 2012, 12:50:17 pm
I don't know how to do that.  Stop using the UTF-8 version?  There isn't any such directory :D
Title: Re: Important: READ!
Post by: Tvorsk on November 30, 2012, 12:58:12 pm
I don't see any option to choose the language pack - I think it's a global setting.
Do you see the green "new" icon next to each topic title when you open
http://shivae.com/cyantian/index.php?action=unread;all;start=0
or do you see nothing? Firefox displays nothing for missing images, most other browsers display the alt-text like it is on my screenshot.
(If you don't see the icon - then you are using utf8 too. :))

Do you remember how to connect via FTP (or SFTP) to the server?
Then please go to cyantian/Themes/winterforest_23/images/english/, download new.gif, go up back to "images" and down into "english-utf8" (creating it, if it doesn't exist), finally upload a copy of the file there...
Title: Re: Important: READ!
Post by: Tiffany Ross on November 30, 2012, 12:59:48 pm
Nope.  I don't see anything next to mine.  I just created a new folder though.  Folder name fixed.  All this for a folder with one file in it. 0.o  Not sure I get the point of why it's set up like that.
Title: Re: Important: READ!
Post by: Tvorsk on November 30, 2012, 01:06:31 pm
If I should guess - the theme author has made a mistake in the CSS long ago, making the path to this image language-pack-sensitive; and he always installs his test forum in non-Unicode mode (that's so 90s...) and never noticed.
While you're at it, copy over all other images from english to english-utf8? We may both be surprised at other pics and indicators appearing around. :P
(Well, a symlink of the whole directory would work too, but it's a bit more technobabble?)

EDIT: Well, no, at least on this page (view topic) there's no other references to images/english at all. ^^;
Title: Re: Important: READ!
Post by: Tiffany Ross on November 30, 2012, 01:23:51 pm
The icons are all in the images folder, except the NEW icon.. for some insane reason. :D
Title: Re: Important: READ!
Post by: Tvorsk on November 30, 2012, 01:40:53 pm
The icons are all in the images folder, except the NEW icon.. for some insane reason. :D

Probably it's the only image with words in it. So it's the only one that would have to be available in alternative versions for German, Russian, and so on. :)

... or maybe the author's just insane?
Title: Re: Important: READ!
Post by: philpem on November 30, 2012, 05:26:58 pm
Right then...

I've been through the error log and found a bunch of outdated language packs. Unfortunately the SMF team have removed the "download all language packs" option and I really don't feel like downloading 40-odd language packs... For now there's a choice of English or British English. If anyone would like another language installing please feel free to ask :)

Next up - the New icon. The "Winter Forest" theme has a Dutch and an English version of the "new!" icon... with no fallback if the language ID is something else. This is literally the only thing in the template (barring text) which has been internationalised... I've modified the template so the English "new" icon is used all the time.

I've also run the database and software tests - SMF is whimpering that we're running a 2.0 language pack and theme pack on SMF 2.0.2... I'm declaring this "software stupidity" for now. The 2.0 language pack and theme are the latest available anyway... The database is apparently clean. If you know of any broken messages or threads, please point them out. Whack the "Report" button, send a PM with a link, whatever works for you.


(I would like to replace the emoticon icons with foxes, but I think Tiff might sic Celina on me... so in the interests of self-preservation, I won't ;D    A set of Darius emoticons might be nice though... hmm.)
Title: Re: Important: READ!
Post by: KJ Fellie on November 30, 2012, 05:33:29 pm
Hahahaha x3 I think there's actually an option in people's profile for what set of smilies to use. :3

Also, the paw print colors had me confused at first... I'd thought black was for new posts... But I'm getting used to it now. :B
Title: Re: Important: READ!
Post by: daemonschile on November 30, 2012, 08:29:53 pm
(I would like to replace the emoticon icons with foxes, but I think Tiff might sic Celina on me... so in the interests of self-preservation, I won't ;D    A set of Darius emoticons might be nice though... hmm.)

 :o !

That reminds me... once upon a time Renessa made Anthro Emotes (http://renessa47.deviantart.com/gallery/?offset=24#/d1yk4r5) for the forum, right before we had image issues (might have been after a server change), and by the time it was fixed, I forgot about them.

If Renessa's still willing to let us use them, and Tiffany's ok with them being used, we could put those in if you want something other than the default.  ;)
Title: Re: Important: READ!
Post by: Tiffany Ross on November 30, 2012, 08:32:00 pm
I don't mind - give me a sec.

.
.
.
Well, it'd help if the icons were easy to find. :D
Title: Re: Important: READ!
Post by: Tiffany Ross on December 01, 2012, 09:07:30 am
They're already there.  Just select them in your profile settings. :D

 :)  :-\

Hmmm didn't work. *checks folder*

*Does hard drive search*

Nothing.

*Does web search*

Found them, but there's a mess up somewhere. :D   :grin-s: 
Title: Re: Important: READ!
Post by: Tvorsk on December 01, 2012, 09:23:26 am
http://renessa47.deviantart.com/art/21-Anthro-styled-Emotes-118512401 ?
Title: Re: Important: READ!
Post by: Tiffany Ross on December 01, 2012, 09:28:16 am
Yes.  :laugh:
Title: Re: Important: READ!
Post by: Tvorsk on December 01, 2012, 09:40:24 am
(http://i.imgur.com/wk3qS.png)
:(
Title: Re: Important: READ!
Post by: Renessa on December 01, 2012, 10:38:23 am
Like Hariman just said IN THE WRONG THREAD (*mock mod rage*), you have to set it in your Look and Layout to be able to see them.  But, as he also said, it breaks the normal smilies when you do it.  Either that or not all the anthros are showing correctly.  Might redownload, unzip, and over write to make sure nothing's gone wrong with them in all the time they've been sitting back there.  :wtf-s:
Title: Re: Important: READ!
Post by: Tiffany Ross on December 01, 2012, 10:50:27 am
I did that. :D
Title: Re: Important: READ!
Post by: Tvorsk on December 01, 2012, 10:54:24 am
Sounds like the template is made incorrectly or they're unpacked to wrong directory.
The smiley packs are supposed to be all-replacing alternatives.
I.e., each is supposed to provide the same standard set.
If the ones you made are designed to be "mixed" with the regular ones, not replace them, I think the pics should be put in the Smileys/default directory instead of a separate Smileys/anthro (or whatever) - otherwise when you switch to use the anthro directory, the regular yellow smileys disappear, as they're not available in the anthro pack.

Or, you can rename all the files to not have that -s suffix - then when you choose "Default", ": )" looks like yellow smiley, when you choose anthro, it grows ears and fur. :)
Title: Re: Important: READ!
Post by: hariman on December 01, 2012, 11:01:45 am
Like Hariman just said IN THE WRONG THREAD (*mock mod rage*),

Oh, it's not like the smileys were mentioned in the other thread, only they were. ;)
Title: Re: Important: READ!
Post by: Renessa on December 01, 2012, 11:25:05 am
I did that. :D

Well, my smilie experience only extends to making the images (which is all that's in the pack so any template stuff like Tvorsk said is a result of the theme or smf or something I didn't touch. :P).  Any settings/coding stuff I'm no help on. :/


Like Hariman just said IN THE WRONG THREAD (*mock mod rage*),

Oh, it's not like the smileys were mentioned in the other thread, only they were. ;)

And it's not like I steered it back on topic and YOU ALL TOOK IT OFF TOPIC AGAIN.  >:(
Title: Re: Important: READ!
Post by: Tiffany Ross on December 01, 2012, 12:12:39 pm
Doesn't bother me and I don't have time to figure out the fix.  :laugh:
And now I know the fix.  Remove the -s from corresponding icons.
Title: Re: Important: READ!
Post by: hariman on December 01, 2012, 09:35:19 pm
And it's not like I steered it back on topic and YOU ALL TOOK IT OFF TOPIC AGAIN.  >:(

...

*Beeps Renessa's nose and runs off whooping like one of the three stooges.*
Title: Re: Important: READ!
Post by: philpem on December 02, 2012, 05:55:00 am
I think I've more or less fixed these... there are a few issues:

EDIT:
Removed smile
Renamed ack to lipsrsealed
Copy grin to cheesy (they're fairly close -- cheesy is the grin from "grin" with the eyes from "smile") Made a new "cheesy" icon from "grin" and "smile"
Rename blush to embarrassed
Rename tear to cry
Rename meh to undecided
Rename frown to sad
Rename wtf to huh
Rename surprise to shocked

This now leaves us with:
Smileys in the Anthro set but not the Standard set -

Smileys in other sets but not the Anthro set -

I've moved the smileys which weren't in the standard set onto a popup (hint hint - if you use these, they'll break when viewed with the standard set) and hidden the two which aren't present in the Anthro set.
Title: Re: Important: READ!
Post by: Tiffany Ross on December 02, 2012, 07:36:52 am
Much better! ;D
Title: Re: Important: READ!
Post by: Eboreg on December 02, 2012, 07:40:15 am
Is it just me or do the anthro-emotes look like lombaxes?
Title: Re: Important: READ!
Post by: hariman on December 02, 2012, 10:03:51 am
Is it just me or do the anthro-emotes look like lombaxes?

They look like bats to me. Or maybe big eared foxes like fennecs.